Forum

Guest  

Welcome Guest, posting in this forum requires registration.

Pages: [1]
Topic: Kan feeds niet importeren - exec() / exec.php of url_fopen nodig?
Fritsje
Member
Posts: 158
Kan feeds niet importeren - exec() / exec.php of url_fopen nodig?
on: August 13, 2015, 19:14

Hallo,


Recent heb ik mijn blog gemigreerd naar een andere server (andere hosting), de TT-plugin werkt niet meer: er worden geen feeds meer geimporteerd, ik krijg de melding Error: Start tag expected, '<' not found


Het is hetzelfde probleem als hier beschreven: http://wpaffiliatefeed.com/forums/?vasthtmlaction=viewtopic&t=125.1


Aangezien mijn nieuwe hoster bij alles kan helpen (en ik zelf geen toegang heb to een admin panel op server niveau), heb ik ze gevraagd of ze de rechten van /cache konden resetten voor de plugin:


We reset all permissions of your site folder and files and your plugin should work as expect now.


You will want to verify with the plugin author that it does not require the exec() / exec.php or url_fopen functions, as both of those have been disabled on Synthesis hosting for security reasons.


We do support CURL as an alternative to url_fopen. Your plugin author should know if they are using these functions or not.


Mijn vraag is dus nu: heeft de TT-plugin exec() / exec.php of url_fopen functions nodig?


Want na de reset door de hoster werkt de import nog steeds niet, helaas.


Ik hoop dat je me ermee kunt helpen, want anders moet ik een andere plugin gaan zoeken, en ik vind de TT-plugin erg prettig.


Dank voor je reactie, alvast.


RPG
Administrator
Posts: 326
Re: Kan feeds niet importeren - exec() / exec.php of url_fopen nodig?
on: August 13, 2015, 19:16

Hoi,


Heb je deze stappen al geprobeert:

http://wpaffiliatefeed.com/624/frequently-asked-questions/my-import-gives-an-error/


En vooral stap 6 waar je de importeer methode kan aanpassen van fopen naar curl?


Fritsje
Member
Posts: 158
Re: Kan feeds niet importeren - exec() / exec.php of url_fopen nodig?
on: August 13, 2015, 20:17

Zoals meestal: je hebt helemaal gelijk, en dom dat ik niet even de standaard-troubleshoot heb doorlopen. Instellingen op CURL gezet en het imporeren gaat weer prima.


Veel dank!


Pages: [1]
WP Forum Server by ForumPress | LucidCrew
Version: 4 ; Page loaded in: 0.013 seconds.